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Introduction 
 
 
Welcome to the Support Tips section of Pract i ce  Bui lder  Financial.  
These tips have been compiled from the records of our Support and 
Development Team as they have worked with thousands of advisors from all 
areas of the country. 

 
We hope that you will find these tips helpful and easy to use.  Please 
remember, however, that your Practice Builder support options include e-mail 
and telephone as well.  Don’t hesitate to contact us.  We will thank you for the 
opportunity to be of service. 

 
 

Support@FinancialSoftware.com
www.FinancialSoftware.com

Phone: 800 666 1656 
Fax: 513 424 5752 

 
 
 

Viewing Options 
 

 
This publication opens with the navigation window displayed at the left.  The 
window contains “Bookmarks” to assist in navigation.  Use the appropriate 
buttons on the command bar to view Bookmarks or to collapse the window.  
You may also select these options under “Window” on the menu bar or you 
may click the Bookmarks tab at the side or top of the navigation window. 
Click on any Bookmark to go directly to that section of the publication. 

 
Control the viewing size of the pages in this publication by selecting any one of 
the page buttons on the command bar.  Options include full magnification, fit 
the page in window, and fit the visible width of the page in window.  As an 
alternative, use the viewing selections under “View” on the menu bar.  The 
zoom-in (magnifying glass) button on the command bar can be used to zoom 
in and out of any area on a page. 

 
Use the Search button (binoculars) on the command bar to open a fully 
functional text search box.  Enter the text to be found and click Find. 
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Adding Documents  
 
 

Step 1: In Practice Builder Financial, click on Tools and select Document 
Maintenance. 

 
Step 2: Choose the tab where you would like the document to be added.   
 
Tip: Use the Marketing tab for letters you would like to add to the Marketing Module. 

 
Step 3: At the drop down box named Tab: click on the arrow and select one of the User 

Defined options (not applicable in the Marketing, Seminar, or Business Records 
tab). 

 
Step 4: Click on Add and Practice Builder will automatically assign an ID # starting at 

700. 
 

Step 5: Type in the Description (title) of your document along with the number of Pages 
and the Synopsis. 

 
Step 6: Click the Save button.   

 
Step 7: Click the Review button (where applicable) and MS Word will open. 

 
a) Proceed to type in your document, or click Insert-File to locate your existing 

document.  Include the body of the text only.  The date, name, address, letter 
close, etc. will automatically merge when your letter is printed in Practice 
Builder. 

 
b) When finished, go to File-Save As and save the file.  The File name: box 

should default to the assigned Practice Builder document ID # and the Save as 
type: should be Rich Text Format. 
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Exporting and Importing Data 
 

Read this entire section first.  Time spent planning an Import or 
Export is an investment that will reward you many times over. 
 

You may be faced with the exporting and importing of data for a variety of 
reasons: 

• You may have just purchased Practice Builder and want to move 
contact information from your existing contact manager 

o This could be ACT!, Goldmine, Advisors Assistant, Outlook, 
Eudora or any number of other contact managers 

o You have received or downloaded a list from an insurance 
firm or an investment company that you wish to import into 
Practice Builder 

• You may have just purchased prospect names from Financial Planning 
Consultants or another data mine 

• You may have joined forces with another firm and want to add all the 
contacts to one system 

 
This may be a one time transfer of data or it may be a process that you intend 
to repeat on a regular basis.  Regardless of the frequency of your export/import 
and the source or destination, you have some important strategic decisions to 
make before you start.  This checklist is designed to help you.   
 
Our Technical Support Team is just an e-mail or phone call away.  We are 
always happy to help you do it yourself, provide tips to make it easier and warn 
you of traps you’ll want to avoid. 
 
Additionally, we can do the import for you at a nominal fee.  You may value 
this offer more highly after you go through the checklist below!  Consider the 
value of your time and your level of computer experience before you decide 
whether this may be an attractive option.  More on this later. 
 
One word of warning: We cannot support your other software!   Although we 
are familiar with many of these other products we don’t have complete access 
to the commands on their systems nor do we know every aspect of the manner 
they are executed.  Your best source for assistance with exporting from a 
particular system is from that system’s Support Desk.   
 
That having been said, rest a little more easily because almost every 
manufacturer has tried to make export and import easy to do.  At FPC we have 
built into Practice Builder a “wizard” that will walk you through the process 
each step of the way. 
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Here are some of the considerations before you start.  

Consider the Source 
 
Export File.  Usually, you will want to export (from your other software or from any 
other source) to a comma separated value (CSV) file.  Other possible formats might be 
ASCII delimited or Text.  Either will be acceptable if CSV is not an option.   
 
Data Format.  You will want to know the format of the data within the records you are 
going to export.  Here’s just one example of the issues you may face:   
 
How many different ways can the contact name be recorded in the system and how will 
that match up with the format in Practice Builder?  Your CSV file exported from software 
or purchased from a data mine source could use any of these formats. 
 

Jonathan T. Sample 
Sample, Jonathan T 
Sample, Jonathan, T. 
Mr., Jonathan, T., Sample 
Mr., Jonathan, T., Sample, Jon, 

 
Practice Builder uses many fields just for the different parts of a client name.  
Honorifics like Mrs. and Dr.; suffixes like Jr. and III; Nicknames and designations; all of 
these have their special field in Practice Builder.  You may ask why the more extensive 
use of separate fields and the answer is to provide you with flexibility and 
personalization that is not possible otherwise.  Practice Builder gives you the capability 
to address an envelope “Mr. Jonathan Sample”; but use the nickname “Jon” in the letter. 
 
Depending upon the format of your file, or the export from your other software, you may 
have a little – or quite a lot of manipulation to perform on this data to get the results you 
want for your input. 
 
This format issue extends not only to names but the addresses and all the other fields.  
If you are unsure of what changes you must make to your data just do a sample export 
and e-mail it to us.  We’ll take a look and tell you how easy it will be or what a problem 
you’re about to get into! 
 
Custom Fields.  You may have one or more custom fields that contain important 
information.  To retain this information and enable you to use it for Client Relationship 
Management (CRM) you may need to create and configure a corresponding Key Code 
in Practice Builder to accept the information.  For example, your custom field titled “# 
Employees” could import into Key Codes for: 
 

o EMP <20 
o EMP 20-100 
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o EMP >100 
 
Logic Fields. You may also have Logic Fields (True or False) and those will map easily 
into a Key Code.  The Key Codes must, however be created inside Practice Builder 
before the import.  Once again, we can help you if you’re not sure. 
 

Consider the Destination 
 
Importance of Backups.  If you have current data (names in Practice Builder), do a 
backup prior to the import.  If something goes wrong you can restore your data back to 
where it was before the import occurred.  You may then restart your procedure after 
correcting the problem within the export file.  The importance of backups extends to 
your other software as well.  Before you start any import or export routine, be sure that 
no matter what happens you can get back to where you started. 
 

As we become ever more dependent on our computers and the data they 
hold, backups become a habit that must be practiced religiously.  If you 
need help protecting this valuable asset by implementing a backup 
procedure please give us a call.  

 
Practice Builder Import Wizard.  The wizard is designed to simplify your import and it will 
prompt you step by step.  Additionally it allows you to perform other steps automatically.  
Some of the different functions are: 
  
• Duplicate Checking – Especially important as your database gets larger 
• Column Headings – Although you always want to use column headings (or field 

identifiers) you surely don’t want to import these 
• Notes - Notes can be imported into Practice Builder if you have them in one column 

of your import file 
• Field Mappings – This function allows you to reuse a particular pattern that you 

have previously established and saved for a particular type of import 
• Default Values – Automatically add information to each record as you import it.  

Assign an Advisor Name and Title, choose a Letter Closing, select the destination 
mail address, determine a Marketing Sequence and even space out the start dates 
for those Sequences 

 

Consider Letting FPC Do It for You 
 
It all may sound easy to you or incredibly complex, probably depending upon your 
experience level dealing with computers and databases.   In any event, this business of 
manipulating data and sending it here or importing it there demands strategic thought 
beforehand.  The actual import is the easy part.   
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If you have decided to do it yourself – we hope this document will be helpful.  Be sure to 
call us if there is any aspect you need to clarify. 
 
If instead, you prefer the option of someone else making this even easier - we stand 
ready to help that way, too.  These are the three questions that are always asked: 
 
• How This Works?  You’ll need to have the data whether it’s exported from your 

other software or supplied by a third party.  If you’re not sure how to get the data, 
we’ll try to help there too – but remember, that’s not our expertise.  The Practice 
Builder Support Team will help you e-mail the file directly to us.  We will look at the 
file structure; determine the amount of work involved to manipulate the data and to 
add the items you wish to add as defaults into Practice Builder.  We will ask lots of 
questions as we try to address all of the strategic planning issues that we discussed 
above.  Then we’ll send you an estimate including the time required and the 
associated fee. 

 
• How Long it Takes?  Of course, the amount of time required varies and there is no 

way we can tell you before we look at the data.   We can tell you that many files are 
completed in less than a day and seldom does the whole process take more than a 
week.  The most time consuming aspect is the correspondence, questions and 
answers with you, to be sure the result is what you need. 

 
• How Much it Costs?  Our fee for this service is $125.00 per hour of actual 

programming time.  The clock doesn’t run until we have all the answers to the 
variables we will ask and actually start to work on your file.  The end result will be 
an e-mailed file (with a backup copy on diskette if you request it) ready for you to 
finish on your end and easy to follow directions for that step.   Most files are 
completed in under four hours and many in less than two. 

 

Practice Builder Data File Structure 
 
Just for your reference, the importable fields in Text library System are shown here: 
 

CLIENT / PROSPECT SPOUSE / 
OTHER 

Honorific Business Address Line #2 Alumni Groups Honorific 
First Name Business Address City Religious Interests First Name 
Middle Name Business Address State Fine Art Interests Middle Name 
Last Name Business Address ZIP Code Office Refreshments Last Name 
Suffix Business Address Country Favorite Restaurant Suffix 
Nickname Business Phone Menu Preferences Nickname 
Designation Business Phone Extension Favorite Authors ID or SS # 
ID or SS # Business Phone 2 Favorite Music Birth Date 
Birth Date Business Phone 2 Extension Other Preferences Gender 
Gender Business Fax Phobias & Dislikes Smoker 
Marital Business Fax Extension Personal Goals Designation 
Smoker Business Fax 2 Career Goals Wedding Date 
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CLIENT / PROSPECT SPOUSE / 
OTHER 

Send Mail to Business Fax 2 Extension Family Goals Home Phone 
Primary Address Line 
#1 Business Mobile Gifts Made Home Phone 2 

Primary Address 
Box/Apt. # Business Mobile Extension Prior Attendance Mobile 

Primary Address City Business Pager Miscellaneous Other Phone 
Primary Address State Business Pager Extension User Defined 1 Pager 
Primary Address ZIP 
Code Business E-mail User Defined 2 Business Name 

Primary Address 
Country Name Source  Job Title 

Secondary Address 
Line #1 Referred by  Business Address 

Line #1 

Secondary Address Box Web Site  Business Address 
Line #2 

Secondary Address City Advisor Name & Designations  Business Address 
City 

Secondary Address 
State Advisor Title  Business Address 

State 
Secondary Address ZIP 
Code 

2nd Advisor Name & 
Designations 

 Business Address 
ZIP Code 

Secondary Country 2nd Advisor Title  Business Address 
Country 

Home Phone Staff Associate Name & 
Designations 

 Business Phone 

Home 2 Phone Staff Associate Title  Business Phone 
Extension 

Mobile Letter Close  Business Phone 2 

Other Phone Marketing  Business Phone 2 
Extension 

Pager Marketing Date  Business Fax 

Home Fax Seminar  Business Fax 
Extension 

Personal E-mail Seminar Date  Business Fax 2 

Letter Salutation Notes  Business Fax 2 
Extension 

Envelope/Label 
Salutation Key Codes  Business Mobile 

Document ID 
Description Hobbies  Business Mobile 

Extension 
Business Name Sports Participant  Business Pager 

Job Title Sports Spectator  Business Pager 
Extension 

Business Address Line 
#1 Organizations  Notes 
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Import Wizard 
 
This feature enables quick and easy importing into Practice Builder from other software 
programs or files.  These import files could be from databases, portfolio management 
software or even prospect names that you have purchased.  You will be able to map the 
field matching structure and save this mapping for reuse with similar file structures. 
 
Before you begin, read all instructions first.  Please be sure you have a current backup 
of your Practice Builder. This backup must be kept separate from your normal backups 
and remain unchanged until you are sure no unexpected modifications occurred.  If you 
require assistance with backing up and restoring Practice Builder data, you may contact 
Practice Builder Customer Support. 
 
Confirm the structure and content of the file you are about to import.  Review the list of 
the Practice Builder available fields (above).  You may want to add fields to your records 
for the Advisor Name, Advisor Title, Marketing Sequence, and Marketing (start) Date if 
there are to be a different Advisors or Marketing Sequences for some of the records.    
Adding this information will be easier at this point than to later modify individually in 
Practice Builder Financial.  If there is to be only one Advisor Name or Marketing 
Sequence then the Import Wizard will handle this for you.   
 
Using Microsoft Excel, place this information in new, separate columns added to the 
columns you already have.  The Microsoft Excel spreadsheet will have to be saved as a 
CSV file to permit the Import Wizard to work. During the mapping stage you will direct 
the info information to the correct field. 
 
Once you have your file ready to import, open Practice Builder and close all screens 
(File – Close) 
To begin the import, select File - Import Data - Import Wizard or click on the Import 
Icon (Blue Arrow). 
 
 
 
 
You w
like to
have 
 
 
 
 
 
 
 
 
 

 

ill be asked if you would 
 backup. Select Yes if you 
not already backed up.   
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To start the import you will first be 
asked to identify and locate the file 
to import.  Use Browse to locate 
the file, click on it and choose 
Open. 
 
If your import file does not appear it 
may be because you failed to save 
it as a CSV file type. 
 
 
 
 
The Import Options window will 
open. 
 
The Duplicate Checking group box gives you the option to search for duplicate records 
in your existing Practice Builder database during the import routine.  Do not check for 
duplicates creates a new record for every record you import.  Check for duplicates 
will first evaluate each Client/Prospect record for a match by comparing the following 
fields: 
 

1. Is there a matching Client/Prospect by ID or SS #? 

 

2. Is there a matching Client/Prospect by First Name, Last Name, and Business 
Address Line #1? 

3. Is there a matching Client/Prospect 
by First Name, Last Name, and Home 
Address Line #1? 

4. Is there a matching Client/Prospect by 
First Name and Last Name? If so, is the 
first line of the Business and Home 
Address blank? 

 
If the above four comparisons do not turn up a 
match, a new entry will be created. If the 
comparisons do turn up a match, then the new 
information (imported) will overwrite the existing 
Practice Builder record. 
  
This is an important choice and should be 
carefully considered before going forward.  
The potential exists – depending on your 
choices – to erase valuable data or create 
unwanted duplicate entries. 
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The Column Headers group box allows for import files with or without headers that 
identify the information in the column, e.g. Last Name.  Please note that headers will be 
required to enable the following Client and Spouse Notes option.  Column headers will 
also facilitate easier mapping of fields that may be empty in some records. 
 
The Client and Spouse Notes group box applies only to duplicate records.  In the case 
of duplicates this option allows for either Replace (overwriting) or Append (adding new 
at the end of the existing). 
 
The Field Mapping group box allows you to select 
a previously saved map of fields (or to eliminate a 
map that may be incorrect or no longer needed). 

 

 
The Default Information command button will 
open another window to allow you to create 
default values for the fields shown.  It will further 
calculate incremental values for the marketing 
start dates if you wish to phase in marketing to a 
group of names over a period of time.  You can, 
for example, import 500 names with a start date of 
today for the first 25 and a start date of 7 days 
from now for the next 25 and so on. 
 
Continue will open the field mapping Import 
Wizard. 
 

 

 
The desired Practice Builder 
field locations must be 
matched to the corresponding 
Import Fields of the import file.  
This is accomplished by 
clicking a field in the ‘Import 
Field’ column.  That entry will 
then be highlighted yellow.  
Then clicking its 
corresponding position in the 
‘Field Location’ column will 
clear the highlighting and 
move the field name to the 
Mapped From column.  
Matched fields may be 
removed by double-clicking 
the item in the ‘Field Location’ 
column. 
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This process must be followed sequentially for every field that you wish to import.  If you 
want to start over in the mapping process, click Clear Fields.  If you decide not to 
import the data, click Cancel.  
 
The Practice Builder Key Codes are listed last in the Client/Prospect Fields.  These 
fields will accept a logic (Boolean) value ONLY.  To import to these logic fields you must 
have a value of TRUE, T, YES, Y, or 1 to result in a check for that Key Code.  FALSE, 
F, NO, N, 0 or blank will result in no check mark for that field.  You may want to 
manually adjust these values in the import file before you import. 
 
When the mapping is completed 
click Import to finish the process. 
 
Then, if the mapping is a new one, 
you will be asked if you want to save 
the mapping. Saved mappings are 
helpful when you are pulling names 
from other software that will be a 
repeated process, or if you are 
often receiving a file with the same 
format.  
 
If you want to save the mapping to 
use for another import, and your 
response is Yes, you will get an 
additional message.   This 
message is a prompt to save the 
mapping and give it a name. 
 
 
After entering a name for your mapping
click OK and the import will begin.  The
mapping will be available for use at a 
future date. 
 
 
 
Now that you have completed the impor
database for accuracy.   
 
Remember that if you have a problem y
made at the outset.  Then you can corre
 
If you have any problems, please feel fr
 

, 
 

t, b

ou 
ct t

ee 

- 
e sure to check over your Practice Builder 

can always restore from the backup that you 
he problem and re-import the data. 

to contact Customer Support for assistance.  
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Changing your Activation Key 
 
 

If you were assigned a new activation key when you purchased an additional 
module or upgraded your version, you will need to change your activation key 
in Practice Builder Financial.   
 
 

Step 1: Enter Practice Builder, click on Tools and select Options.   
 
 

Step 2: Click on the Licensing tab. 
 
 

Step 3: Enter your licensed user name in the User Name text box.     
 
 

Step 4: Enter your new activation key (exactly as shown, including periods 
and all digits) and click in the company box so that Practice 
Builder will accept the new key  

 
 

Step 5: You must now exit Practice Builder and re-enter for the changes 
to take place. 
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Eliminating Login Screen-Windows 95/98 
 

 

 

 

Step 1 Load Practice Builder and open the 
Tools menu, and choose Manage 
User Security.  The Manage User 
Security window will appear. 

: 

: 

: 

: 

 
window and  Practice Builder. 

 
Step 6: ows Start button 

and click Run.   
 

Step 7: dit 

 

 

 
Step 9: 

been modified, Save your changes and restart your computer.   

Double-click your Practice Builder shortcut icon and watch Practice Builder load instantly! 

 
Step 2 Use the arrows at the top right to 

scroll through Users. 
 

Step 3 Click the Edit command button 
and blank out your password. 

 
Step 4 Choose a letter close from the 

Letter Close drop-box and then 
make certain that your cursor is in 
the Password text field before you 
press the Save button. 

 
Step 5: Close the Manage User Security 

Exit

Click on the Wind

In the Open text field type: syse
and click OK. This will call up 
your System Configuration 
Editor.  

 
Step 8: Type this command in the 

autoexec.bat window that 
opens: set tlsuser=your User 
ID for Practice Builder 
Financial   

 
For example, if you enter ‘You’ as your User ID
when entering Practice Builder Financial, the 
following line would be added to the 

utoexec.bat file:  Set tlsuser=You a

Once the autoexec.bat file has 
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Eliminating Login Screen-Windows 2000/XP 
 
The following instructions will enable you to remove the login screen and gain 
immediate access to Practice Builder Financial without any password 
protection other than what may be required to open your computer. 
 

Step 1: Start Practice Builder 
Financial and select 

 

 

 

 

 

 

 

 

 

 

Step 11: Click New under User Variables  
 

Step 12: Type tlsuser in the Variable Name text field 
 

Step 13: e 

now bypass the login screen when opening Practice Builder Financial. 

Manage User Security 
from the Tools menu. 

 
Step 2: Use the arrows at the top 

right to scroll through 
Users. 

 
Step 3: Click Edit. 

 
Step 4: Take note of your User 

ID.  You will need this 
information later. 

 
Step 5: Delete your password in 

the Password text field. 
 

Step 6: Select a letter close from 
the Letter Close drop-
down list and click Save. 

 
Step 7: Exit Practice Builder. 

 
Step 8: Right-click the My 

Computer icon on your 
Desktop and select 
Properties from the shortcut menu. 

 
Step 9: Click the Advanced tab. 

 
Step 10: Click the Environment Variables command button. 

 

Type your Practice Builder User ID (exactly as you entered it in Manag
User Security) in the Variable Value text field and click OK.  You will 
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Editing the Letters Templates 
 

Prior to editing the templates, it is suggested that you make a copy 
of your current template (especially if you have changed it from the 
original) and save it under another name.  To do this, open the 
template in each of the Letters and Service Modules, and click on 
File Save As.  In the name of the file, assign a new name, for 
example clorig (short for client original).  This must be saved as 
File Type: Document Template. 

 
 

Step 1: Open Practice Builder and click on the green Letters icon.  
 
 

Step 2: On the Letters screen, click the Template button to open the 
letter template in Microsoft Word.   

 
Do not alter or remove any of the existing text (bookmarks shown 
below) in the template.  These must remain or the system will not 
function correctly: 
 

February 12, 1999 
 
Honorific Firstname MI. Lastname Suffix Designations 
Address Box 
City, ST  Zip 
Country 
Dear LetterSalutation: 
 
Insertfile 
Letterclose 

 
 

Advisor 
 

 
 Instead: 
 
To Change Margins- go to File, Page Set Up, and Margins. 

 
 

To Add Headers or Footers- go to View, Headers and Footers. 
 

Before you start tip: If you would like the header to be on the first page of your 
document only, please go to File-Page Set Up and select the Different First Page option 
before typing in your header/footer. 

- 18 - 



 

You may use the Header to replicate your stationary if you would like to print letters on 
plain paper.  Or you can use the footer to add compliance information that may be 
required. 

 
 

To Change Fonts- go to Edit, Select All, Format, Fonts. 
 

 
 

Step 3: Save your changes and repeat these steps under the Service 
Letters icon. 

 
Once you have edited the template. From each of the Letters and 
Service Letters one at a time open the template and select save/as 
and give the copy a different name. (For example Letters template 
might be named clnew and service sernew, again the File type 
should be Document Template.) 
 
Then if you need to edit the template again for a one time letter 
you will have a copy that you can copy and rename it so that you 
are not always forced to recreate a new template. 

 
Should your template files get corrupted beyond repair or if you just wish to 
restore the original starting point - there is an option in Practice Builder that 
will permit you to download the original templates. 

 

Go to the File and select Close, then Help and Download Original Templates, 
and select the template that you need to download. 
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Creating a Desktop Shortcut/Icon 

 
 
 
 
 

Step 1: Right-click on your desktop anywhere you do not have an icon; go 
to New and then Shortcut. 

 
Step 2: At the Create Shortcut Screen, it will ask you for the path for 

Practice Builder.  If you know the path you may enter it, or if not 
click on Browse. 

 
Step 3: Locate your TLS folder and double-click on it. 

 
Step 4: Once your TLS folder is open, you should see some folders and an 

icon for Practice Builder; double-click on the Practice Builder icon. 
 

Step 5: You should now be returned to your Create an Icon Screen with 
the path of Practice Builder, now click on Next. 

 
Step 6: Windows will ask you to name the icon; we suggest Practice 

Builder. After you have named the icon, click on Finish. 
 
 

You should now have a Practice Builder icon on your desktop. 
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Adding Compliance Bookmark  

to Letters Template 
 

 
Figure 1. Typing the Bookmark in the Footer 

 

Step 1: Open Practice Builder and click the Letters button.  

 

 

 

 

 

 

 

 

Step 2: Click the Template command 
button.  The Letters template 
will be brought up in Word. 

 
Step 3: In Word, open the View menu 

and click Header and Footer.  
Dotted lines will appear at the 
bottom and top of the template 
outlining the now editable 
Header and Footer sections of 
this document template. 

 
Step 4: Place your cursor in the Footer 

of the template and type the 
word Compliance (see Figure 
1). 

 
Step 5: Press ctrl+shift and the Back 

Arrow Key to highlight this 
word. 

 
Step 6: Open the Insert menu and 

click Bookmark.   
 

Step 7: Type Compliance in the 
Bookmark Name Text Field 
and click the Add command 
button (see Figure 2). 

 
Step 8: Open the File menu and click 

Exit.  Click Yes when asked if 
you would like to save your 
changes. 

 
 

Figure 2. Referencing the Bookmark 

 

Note: Refer to Adding a Compliance Number 
to a Document Support Tip to learn how to 
add compliance information to a specific 
document. 
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Adding a Compliance Number to a Document 
 
 

 

Step 1: Open the Tools menu and click Document Maintenance.  The 
Document Maintenance window will appear. 

 
Step 2: Choose a tab 

and a table 
under which 
you want to 
add the 
compliance 
number.  

 
For example: To add a 
compliance number to 
an investment 
prospecting letter, click 
the Letters tab and 
select Investment 
Prospecting from the 
Tab: drop-down menu.  
(Note: The tabs 
available for 
compliance numbers 
are as follows: Letters, 
Articles, Marketing, and Business Development.) 

 

Step 3: Next, use the Navigation Keys (arrow buttons at the lower left 
hand corner of the Document Maintenance window) to locate the 
document for which you would like to add a compliance number. 

 
Step 4: Type your compliance number (field size is limited to fifty 

characters) in the Compliance Ref. No. text field and tab out of 
the field to save. 
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Removing the Read-Only Attribute  
 
After copying files from a CD to your hard drive, the files will retain their read-only 
status.  To remove the read-only status from the files in your tls\docs folder:  

Single User Instructions 
Step 1: Click Start > Run.  

 

 

 

 

 

 

 
Step 2: In the Open text field type the word Command. 

 
Step 3: Click OK and you will be taken into MS-DOS. 
 
Step 4: If the drive letter displayed is not where Practice Builder Financial is 

installed, type the drive letter followed by a colon and press Enter.  
(Example: c :)  If the correct drive letter is displayed, go to step 5. 

 
Step 5: Type cd\tls\docs and press Enter. 
 

Step 6: Type attrib *.* -r (be sure to press the space bar after “attrib” and “*.*”) 
and press Enter.  The cursor will flash on the line below the command 
line for a moment and then return to the [drive letter]:\tls\docs 
directory. 

 
Step 7: Type Exit and press Enter to return to Windows. 

 

Network Instructions 
Step 1: Click Start > Run.  

 

: Click  and you will be taken into MS-DOS. 

Step 4: uilder is installed followed by a 
colon and press Enter.  Example: z: 

 
Step 5: Type cd\tls\docs and press Enter. 

 
Step 6: 

mand 
oment and then return to the [drive letter]:\tls\docs 

directory. 
 

Step 7: Type Exit and press Enter to return to Windows. 

 
Step 2: In the Open text field type the work Command. 

 
Step 3 OK
 

Type the drive letter where Practice B

Type attrib *.* -r (be sure to press the space bar after “attrib” and “*.*”) 
and press Enter.  The cursor will flash on the line below the com
line for a m

- 23 - 



Editing Your System Registry 
 
 

Step 1: Click Start on your desktop, and then click on Run. 
 
 

Step 2: Type regedit in the Open: text box and click OK. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Step 3: L
co

 
 

Step 4: D
 
 

Step 5: L
h
d

 

 

ocate HKey_Local_Machine on the left hand side of your 
mputer screen and double-click to open. 

ouble-click on the Software folder. 

ocate the folder named FPC.  Click on it once to highlight it and 
it the Delete key on your keyboard.  It will ask you if you want to 
elete the folder, click on Yes to delete. 
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Repairing Database 
 
 
Practice Builder CD-ROMs contain a utility that can repair a damaged 
database.  You may need this utility if you get an error message such as “ 
“Unrecognized Database” or “Invalid Database Format.”  
 
To access this utility and repair your database: 
 

Step 1: Insert your Practice Builder CD 
 

Step 2: Click Start > Run > Browse. 
 

Step 3: Locate and access your CD-ROM drive and open the RepairDB 
folder. 

 
Step 4: Double-click the repairdb.exe file.  You will return to the Run 

window and the Open text field should contain the text: [drive 
letter]:\repairdb\Repairdb.exe 

 
Step 5: Click OK. 

 
Step 6: Select the damaged database and click Repair. 

 
a. The database that is damaged will appear in the error 

message you receive when you try to start Practice 
Builder Financial. 
 

b. Example:  
 

An unexpected condition has occurred.  You may 
attempt the continuation of this session by selecting 
Retry. Please report the following information to your 
Practice Builder Financial support person: 

 
Unrecognized database format 
‘c:\tls\data\security.mdb’ 

 
c. In this instance the security.mdb file is the damaged file 

and the message indicates that it is located on the c: drive 
in the TLS subdirectory named Data. 
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Step 7: When the database has been successfully repaired you will receive 
the following message: 

 
The database has been repaired of any damages and 
compacted for optimization. 

 
Step 8: Click OK. 
 

You should be able to enter Practice Builder now without difficulty. 
 
 

What if I can’t find any of my CDs? 
 
If you are unable to locate any Practice Builder CDs, you can use MS Access to 
repair the damaged database. 
 
The error message you receive when you try to enter Practice Builder will tell 
you the location of the database that is damaged.  (See example above.) 
 

1. Use Windows Explorer to navigate to the damaged file and double-click 
to open it in MS Access. 

 
2. Access will detect that the file has been damaged and you will be asked if 

you would like Access to attempt to repair the file.  Click Yes. 
 

3. Once Access has finished its work, try opening Practice Builder.  You 
should be able to gain admittance without difficulty. 

 
If neither of the above suggestions corrects the problem (or if the damaged file 
is tlssys.mdb, contact Practice Builder Support. 
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Uninstalling Practice Builder 
 

Warning:  This will delete all of your data and program files. 
 

Step 1: Click on Start, Settings, and Control Panel. 
 

Step 2: Double-click on Add/Remove Programs. 
 

Step 3: Scroll down and find Practice Builder (or TLS). 
 

Step 4: Select Practice Builder (or TLS) and click on Add\Remove.  
Step 5: (It will ask if you are sure you want to remove Practice Builder (or 

TLS), click on Yes.) 
 

Step 6: Practice Builder (or TLS) will now begin to uninstall.  You may 
receive a message that your system is unable to remove some 
components, click OK. 

 
Step 7: When it has finished uninstalling Practice Builder (or TLS), click 

OK on the Add/Remove Programs box. 
 

Now we need to delete the TLS folder 
 

Step 8: Double-click on My Computer.   
 

Step 9: Double-click on the drive letter where you had Practice Builder 
(or TLS) installed (c: by default). 

 
Step 10: Locate the directory where you installed Practice Builder or TLS 

(TLS by default). 
 

Step 11: Click on the TLS folder once you have located it.      
 

Step 12: Press the Delete key on your keyboard.  You will be asked to 
confirm, click Yes. 

 
 
Practice Builder (or TLS) has now been removed. 
 
Note:  If you are permanently removing your Practice Builder program from your 
system or changing drives, please refer to Editing your System Registry to ensure 
the FPC key is also deleted 
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Copying the Documents through Explore 
 
 

Step 1: Close Practice Builder and insert your Practice Builder CD in your CD-
ROM drive. 

 

 

 

 

 

 

 

 

 

 
 

Step 2: Right-click on Start, and select Explore.    
 
 

Step 3: In Explore, go to your CD-ROM drive and double-click on it; that will 
bring down the folders in the CD-ROM. 

 
 

Step 4: Click on the TLS Folder, Click on TLS Folder again, 
then click on the Docs folder to open it.   

 
 

Step 5: Once the Docs folder is open, click on Edit and Select All.    
 
 
 

Step 6: Once the documents are highlighted, click on 
Edit and then Copy.  

 
 

Step 7: Locate your TLS folder under the drive where 
Practice Builder is installed and double-click 
on it. 

 

Step 8: Your TLS folders should now be displayed.  Click on 
the Docs folder to open it. 

 
 

Step 9: Once the Docs folder is open, click on Edit and then 
Paste. Now your Documents will begin to copy into 
this folder.  This may take a few moments. 

 
 

Note: Please refer to Removing the Read-Only Attribute from 
Practice Builder documents. 
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Creating Your Sequence 

Add Your Marketing Sequence 
Step 1: Open the Marketing Module and click Add New Sequence under 

Sequence Maintenance.   

Step 2: You will be prompted for the name of your new sequence.  Type in 
the name (such as Clearcreek Teachers) and click OK. 

Step 3: A new blank sequence has now been added to Practice Builder, 
ready for your editing.   

 

Add a Practice Builder Letter or Article to Your Sequence 
Step 1: You can click the Add button to add a new letter and article to the 

sequence.   

 

Step 2: You select letters/articles by File ID from the Letters and 
Articles drop-down lists. 

 

Select Days 
Step 1: Once you have selected the letter/article that you wish to add, 

you will need to enter the number of Days that you would like 
between the mailings.  The first item should be day 0 to indicate 
that it is to be sent the day you start the client in the marketing 
sequence. 

 

Step 2: Click Save and repeat the process until you have completed your 
sequence. 

 

Note:  The days may be added 0, 1, 2, 3, 4, 5 6…indicating the order you want 
the letters to be mailed.  When your Sequence is completed, go to the first item in 
the sequence, highlight it, and then click on Increment Days to the proper 
number of days you want for the mailings.  The days must be entered in seven-
day increments to use this function. 
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Add a Custom Letter to Marketing 
 
Many financial advisors wish to incorporate their own letters into the 
Marketing Module.  The following will provide instruction on how to accomplish 
this.  Once your letter has been added to the module, you will be able to add it 
to any of the marketing sequences. 
 

Step 1: In your Practice Builder program, click on Tools and select 
Document Maintenance. 

 
Step 2: Choose the Marketing tab or if the custom letter is one that you 

might want to use in other ways than just thru the Marketing 
Sequence, do not add it to the Marketing Folder, instead add it to 
Letters, and one of the Tabs within that.  The letter will be easily 
accessible for editing and changing, and can still be used in 
Marketing. 

 
Step 3: Click the Add button and Practice Builder will automatically 

assign a File ID # starting at 700. 
 

Step 4: Type in the Description (title) of your Letter and click Save. 
 

Step 5: Click the Review button and Word will open the new document.  
 

Step 6: Proceed to type in your document, or click Insert > File and 
locate an existing document on your local disk or network drive. 

 
Step 7: When finished, click File > Save As and save the file.   

 
Step 8: The save box should default to the assigned Practice Builder 

document name and the file type should be Rich Text Format 
(rtf). 

 
Step 9: If the File type drop-down list does not have Rich Text Format 

(*.rtf) selected, select it before you click Save.   
 

Note: Practice Builder only recognizes files saved in Rich Text Format. 
 

Step 10: Exit Word and Close the Document Maintenance window. 
 

Step 11: Open the Marketing Module and click Add. 
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Step 12: Select the letter you added from the Letter ID drop-down list and 
enter the number of Days. 

 
Step 13: Click Save. 
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Adding Return Address to Envelope  
 
If you prefer to use unprinted envelopes for your correspondence with contacts 
you will need to change the templates within Practice Builder so that your 
return address prints on the envelope. 
 

Step 1: Open this file in Microsoft Word: tls\docs\envelope.dot 
 
Step 2: Type your return address in the upper left hand corner of this 

template and save your work. 
 

Step 3: Open the tls\docs\mktgenve.dot file in Word and do the same as 
step 2. 

 
Step 4: Open the tls\docs\semenve.dot file in Word and do the same as 

step 2 
 
 
If you have further questions, please contact technical support. 
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 Key Code Maintenance 
 

To assign a Key Code to a client/prospect, do the following: 
 

Step 1: Open the client/prospect’s record in Practice Builder Financial. 

Step 2: Click the Key Code command button and the Key Codes for 

Client/Prospect window will appear. 

Step 3: Check the checkboxes that apply to this client/prospect and click 

the OK. 

 

For additional Key Code Maintenance tips, press the F1 key, click on index, 
type in Key Code and click on the entry when found. Press Esc to get out of the 
on-line help screen. 
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Printing Labels by Key Codes 

To Generate Labels Using Key Codes 
 

Step 1: Open the Tools menu and click Global Processing to open the 
Global Processing Menu. 

 
Step 2: Choose the Use Global Codes option and the Global Codes menu 

will appear. 
 

Step 3: Check the check boxes to specify the type of client/prospects for 
which you want to print labels and click OK. 

 
Step 4: Now, back on the Global Processing Menu check the Labels 

check box and click the Process command button. 
 
 
 
To add a custom code just click you mouse to the right of an unassigned 

check box and type your custom code. 

(The custom code will now be available for all client/prospects.) 
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Printing a Client List by Key Codes 

 
Step 1: Open the Tools menu and click Global Processing. 

 
Step 2: Select A Client, for example, and click OK. 

 
Step 3: Check the Client List check-box and click Process. 

 
Note: If the Process button is not active after selecting Client List, Check and then 
uncheck the Letters check-box and then click Process. 
 

Step 4: The Print Designation window will appear. Select Print to print the 
list or Preview to review the list before printing.  You may print 
the list after previewing it by clicking the Printer Icon in the 
Preview window. 
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Printing Special Items for All 
Clients/Prospects 

Assigned to a Marketing Sequence 
 
You may want to send your company newsletter to all clients/prospects 
assigned to a particular sequence and you need labels to get the job done.  Or 
you may want to send them a special letter and article that is not part of the 
marketing sequence to which they are assigned.  In either case, the Services 
and Results dialog will help you complete the task. 
 

To create a special item for all clients/prospects assigned to a 
sequence: 

Step 1: Open the Marketing Module. 
 

Step 2: Select a sequence from the Current Sequence drop-box. 
 

Step 3: Click the Services and Results command button under 
Sequence Details. 

 
To create letters and/or articles: 

Step 1: Select the items you want to print.  You may select the Create a 
letter for all persons in this sequence option button and/or the 
Create an article for all persons in this sequence option button.   

 
Step 2: Then pick the document by File ID from the drop-down lists 

provided. 
 

Step 3: Once you have made your selections, click Process. 
 

To create envelopes or labels: 
Step 1: Select the Create envelopes/labels for all persons in this 

sequence option button. 
 

Step 2: Click Process. The Envelopes & Labels window will appear. 
 

Step 3: Select either Envelopes or Labels under Create. 
 

Step 4: Once you have made your selection, click Process. 
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Re-Running Last Marketing Sequence 
 

To run the last sequence you processed, do the following: 
 
 

Step 1: Open the Tools menu and click Marketing>Rerun Last 
Marketing Cycle. 

 
Step 2: Choose the items that you would like to rerun by checking the 

appropriate check boxes. 
 
 

Step 3: Under the Process section, choose Individual Sequence then 
pick the sequence you ran last from the Please choose the 
sequence drop box. 

 
 

Step 4: You will be asked if you want to send the documents directly to 
the printer.  Click Yes. 

 
NOTE: you may re-run Marketing for your sequence, starting with any client 
number.  
 
For example, you ran marketing and client number 000035 printed a good 
article, and you know that others did not.  You can re-run your marketing, select 
Start with client prospect having _____number.  Type in 000036.  Then select 
articles and Process.  You will print articles for just those who did not get a good 
print. 
 

 
 

- 37 - 



Adding a Picture to the Letters Template 
 

Step 1: Open the Letters section of the program and click the Template 

command button. 

Step 2: Once the template is open, open the View menu (in Word) and 

click Headers and Footers. 

Step 3: Then open the Insert menu and choose Picture > From File. 

Step 4: Select the picture you wish to insert and click Insert. 

Step 5: Exit Word and Save your changes. 

 

- 38 - 



Adding a Signature File 
 

To add a signature file, you must first have a digital copy of your signature.  To 
do this you will want to write your signature on plain white paper and scan 
that image into your computer as a digital image.  If necessary you can clean 
up the signature or enhance it with your digital photo editing software. 
 
Practice Builder uses the template process in Microsoft Word to produce 
letters.  You may edit the templates by opening the TLS Docs folder in 
Microsoft Word, or by clicking the Template button in the Letters 
section of Practice Builder. 

  
 
Before you modify your templates, we do recommend that you make a backup 
copy of your Client.dot and Service.dot templates.  You can do this by 
opening the TEMPLATE in the Letters Module, and Selecting SAVE AS, and 
giving the template a new name.  Example:  Joe.  You will then have a backup 
copy of Client.dot named Joe.dot (the.dot extension is added by Word when you 
save the file in the template format). 
 
Once you have a digital image of your signature, move your cursor in the blank 
area between the Letter close and Advisor field in the template.  Left-click to 
establish your cursor.  On the Word menu click on Insert, Picture, From File.  
You will then get a Look in box to locate your signature file. 
 
Once your file is located, click Insert and Save your changes. 
 
You may want to repeat these steps for Service Letters (yellow icon), which 
can be done by clicking on the Template button in the Service Letters section, 
or by opening the Service.dot template in Microsoft Word. 
 
You can obtain additional information on editing documents by consulting the 
Help menu in Microsoft Word. 
 
If these templates are corrupted 
 
If you have not saved a copy as a backup, you should call Support for 
assistance. 
 
If you have saved a copy of the template as suggested above then you may 
Click on Firm Info on the Client Prospect Home Page, then click on Advisor list, 
and for the Advisor you have assigned to Jon Sample, type the word Joe under 
the heading of Letters Template.   
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Go back to the Letters Module and open the Template, click on File Save As, 
and give the template the name of Client.   Now you can go back to the Firm 
Info Button, Advisor List and type the template name client back into the 
column labeled Letters Template.    
 
The result of this is renaming your copy, named joe.dot,  to client.dot which 
Practice Builder is looking for. 
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Specifying the Envelope Print Destination 
 

If you want to change the default settings for envelopes (how they print, either 
manually or to a specific tray) do the following: 
 

Step 1: Open MS Word. 
 

Step 2: Click File > Open. 
 

Step 3: Select Document Templates from the Files of type drop-box. 
 

Step 4: Navigate to your tls\docs folder on the drive where Practice 
Builder resides. 

 
Step 5: Open an envelope template (there are two envelope templates, 

envelope.dot and mktgenve.dot. One is the global template the 
other is the marketing envelope template) 

 
Step 6: Open the File menu and select Page Setup. 

 
Step 7: Click the Paper Source tab, make your changes and click OK. 

 
Step 8: Save your changes and Exit MS Word. 
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Editing the Envelope Templates 
 

Add Your Return Address 
 
You can modify the Practice Builder envelope templates to fit your practice. 
 
To add your return address to an envelope template: 
 

Step 1: Open Word. 
 

Step 2: Open the File menu and click Open. 
 

Step 3: Select Document Templates from the Files of type drop-box. 
 

Step 4: Select the drive letter where Practice Builder is installed from the 
Look in drop box.  Locate and double-click the TLS folder. 

 
Step 5: Then double-click the Docs folder. You will see all the templates 

used by Practice Builder.  Locate and double-click the 
mktgenve.dot (for envelopes processed with marketing materials) 
or envelope.dot (for envelopes produced through Global 
Processing and on the Client/Prospect screen) file. 

 
Note: If you see a file called mktgenve and it doesn't have the file extension .dot, 
don't worry this just means that Windows Explorer isn't configured to display file 
extensions. 
 

Step 6: Once the template is open you will see a cursor flashing in the 
upper left-hand corner of the document.  Type your return 
address here. 

 
Step 7: When finished, Save your changes and Exit Word. 

 

Changing the Font 
 

Step 1: Open Word. 
 

Step 2: Open the File menu and click Open. 
 

Step 3: Select Document Templates from the Files of type drop-box. 
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Step 4: Select the drive letter where Practice Builder is installed from the 
Look in drop box.  Locate and double-click the TLS folder. 

 
Step 5: Then double-click the Docs folder. 

 
Step 6: You will see all the templates used by Practice Builder.  Locate 

and double-click the mktgenve.dot (for envelopes processed with 
marketing materials) or envelope.dot (for envelopes produced 
through Global Processing and on the Client/Prospect screen) file. 

 
Note: If you see a file called mktgenve and it doesn't have the file extension .dot, 
don't worry this just means that Windows Explorer isn't configured to display file 
extensions. 
 

Step 7: Open the Edit menu and click Select All. 
 

Step 8: Open the Format menu and click Font. 
 

Step 9: Make your selections in the Font dialog and click OK. 
 

Step 10: Save your changes and Exit Word. 
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Removing Bar Codes from Envelopes 
 
To remove the barcode from an envelope template: 
 

Step 1: Open MS Word. 
 

Step 2: Click File > Open. 
 

Step 3: Select Document Templates from the Files of type drop-box. 
 

Step 4: Navigate to your tls\docs folder on the drive where Practice 
Builder resides. 

 
Step 5: Open an envelope template (there are two envelope templates, 

envelope.dot and mktgenve.dot. One is the global template the 
other is the marketing envelope template) 

 
Step 6: Note: If you receive a message that says Word can't find the data 

source for the document, click Options > Remove Data Header 
Source and move on to step 6 below. 

 
Step 7: Once the template is open, highlight the barcode and delete it.  

(You may either press the Delete key on your keyboard, right-click 
and select Delete from the shortcut menu, or open the Edit 
menu and select Delete.) 

 
Step 8: Save your changes and Exit MS Word. 
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Removing Return Address from Envelope  
 
You want to remove a return address that you have added to a Practice Builder 
envelope template? 
 
Here's how: 
 

Step 1: Open MS Word. 
 

Step 2: Open the File menu and click Open. 
 

Step 3: Select Document Templates from the Files of type drop-box. 
 

Step 4: Navigate to the c:\tls\docs folder and you will see the templates 
used by Practice Builder displayed. 

 
Step 5: Open the envelope template you wish to edit (envelope.dot or 

mktgenve.dot). 
 

Step 6: Delete your return address from the template. 
 

Step 7: Exit Word and answer Yes when asked if you would like to save 
your changes. 
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Making Permanent Edits to Documents 
 
To make a permanent edit to documents in Practice Builder: 
 

Step 1: Enter the Letters, Articles, or other section of the program 
containing the document to which you want to make a permanent 
change. 

 
Step 2: Click one to highlight the document you wish to edit. 

 
Step 3: Click Text Copy call the document up in Word to make your edits. 

 
Step 4: Make the desired changes and close MS Word. 

 
Step 5: Click Yes when asked if you would like to save the changes you 

have made to the document. 
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Setting a Memo/Appointment Reminder 
 
To set an appointment reminder from the Memo section of the program: 
 

Step 1: Click the Memo command button. 

Step 2: Select the Add option button. 

Step 3: Type the details in the Comment text field. 

Step 4: Click Save As  and check the Memo Only, Memo/Appointment, 

Memo/Task or Memo/Appointment and Task click Save 

Step 5: Select the Start time and an End Time for the appointment. Save 

Step 6: Check the Reminder check-box and select the number of minutes 

before the appointment start time that you want the reminder to 

appear. 

Step 7: Select the Completion Date for the Task.  Save. 

Step 8: Close the Comments box. 
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Backing Up, Restoring or Moving Data  

Importance of a Backup Routine 
 
Does it seem to you that as we rely on our computers more and more, the more 
vulnerable they become?  And of course there seems to be no limit to the 
number of viruses, Trojan horses, and spam; without even mentioning the 
other hazards like electrical fluctuations, fire, flood or theft.   
 
Backup is the only lifesaver on this ocean of problems.  Significant changes in 
the Practice Builder backup have been implemented over the past few releases 
– all designed to make your backup procedure easier and more effective.  You 
do have a procedure, right?  One that protects all of the information that is 
vital to your practice?   Call us if you need help! 
 
At the minimum, this procedure should involve regularly scheduled backups of 
all critical information stored on your computer and periodically removing that 
backup to a safe, off-premise storage.  For example, you may back up to a 
different computer or hard drive on a daily basis and on an additional weekly 
schedule, backup to a tape drive and then take the tape home with you. 
 
Also essential is a regular test of the backup procedure to ensure that the data 
is actually usable and correct.  This may consist of testing the data by restoring 
from backup monthly. 
 

To backup Practice Builder data: 
 

Step 1: Open Practice Builder, then Select File – Close. 
 
Step 2: Select Tools - System Utilities - Backup.   Select the type of 

backup you want to perform and then click Continue      You may 
select from the following types:  
 

1. Data to backup client/prospect data 
The backup file created will begin with 
TLS_DATA_FULL_. 

 
2. Documents to backup the main documents 

The backup file created will begin with  
TLS_DOCS_FULL_. 
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3. Client/Prospect Documents to backup the 
documents merged for each client/prospect. 

The backup file created will begin with 
TLS_CLNT_FULL_. 

 
4. Data, Documents, and Client/Prospect Documents 

to backup all three above. 
The backup file created will begin with 
TLS_ALL_FULL_ 

 
NOTE:  The date and time of the backup will be included at the 
end of the file name. 

 
Step 3: Select the location to store the backup files and click Backup. 
 
Step 4: If you have a previous backup in that location you will get a 

message asking if you want to overwrite the previous file.  If you 
select Yes then the file you are creating will be placed there and 
the previous file will be deleted.  If you Select No, the backup will 
abort and you will have to identify the folder you want to place the 
backup into and start over. 

 
Step 5: Once the backup is completed, select OK.  To re-open your 

client/prospect records, select the first icon on the Left of the Icon 
Bar. 

 

Restoring Data from a Backup. 
 
Step 1: If the backup file is located on removable media, insert that media 

into the appropriate device 
 
Step 2: Open Practice Builder and select File -  Close. 
 
Step 3: Select Tools -System Utilities - Restore. 
 
Step 4: Select the type of restore and then click Continue. 
 
Step 5: The type of restore you select will depend entirely upon the type of 

backup you have previously performed.  See Step 2 of Backup 
Procedure above. 

 
Step 6: Locate the backup file and click RESTORE. 
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Step 7: You will receive a message “To insure data integrity restoring a 
backup will end this session.  If you continue with the restore, 
please be sure it is completed before restarting.  Do you want to 
continue with the Restore?”  You must select either Yes or No.   
Yes runs the restore and logs you out of Practice Builder.  No 
aborts the restore and returns you to the Practice Builder Screen. 

 
Step 8: When the restore is complete, Practice Builder will close.  Reopen 

Practice Builder and your restored data will be shown. 
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 Locating Practice Builder Files  
  
The default location for all Practice Builder Financial files on a stand-alone 
computer installation is the TLS Folder on the root directory of the hard drive 
(usually c:\TLS).   
 
In any network installation of Practice Builder, you will specify the location of 
the files (perhaps your G:\ or F:\ directory) but again all the files will be within 
a folder called TLS.  The acronym is for Text Library System, the original 
system, created in 1983, from which Practice Builder Financial evolved. 
 
For any installation, the TLS folder should contain the following Practice 
Builder Financial files and subfolders: 
 
Data (folder) 

• Contains four database files used by the system 
 
Docs (folder) 

• Contains the original body text (in Rich Text Format) of all Practice 
Builder documents (before being merged or used with any client 
information).  

 
Clntdocs (folder) 

• Contains the actual personalized documents you have created and used 
with each contact. 
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Searching Documents 
 
The Search Routine can be accessed by clicking the Practice Builder toolbar 
search icon or by selecting File – Search. 
 
Each method will display the Search window. 

 
 
Type a short phrase 
such as “fiscal year” 
into the Search 
documents for text 
box.   
 
Use the Search in 
selection box to search 
for the phrase in a 
particular module. 
Selecting All 
Documents may take 
longer to search than 
smaller selections. 
  
Click on the Search button to begin. 
 
The results of your search will be displayed.  You may highlight a document 
and then select Review to display it within Word, Print the List, or perform a 
New Search. 
 
Selecting Print List will provide a report that includes the File ID, Description, 
and the Module where the document is located, and the tab within the module 
where the document is stored. 
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Advisor Name (for Letters) 
 
 
To assign an advisor name to a client/prospect that will appear at the bottom 
of letters sent to that client/prospect, you must select the name from the 
Advisor Name (for letters) drop-down list on the Client/Prospect tab. 
 
If the name you want to assign to the client/prospect is not a choice in the list, 
you may add it through the Advisor List dialog. 
 
To access this dialog: 
 

Step 1: Click the Firm Info button on the Client/Prospect tab.  The Firm 
Information dialog will appear.  

 
Step 2: Click the Advisor List button and the Advisor List dialog will 

appear. 
 

Step 3: Type the advisor name in the Advisor Name column.  Include any 
designations in this column, also, immediately following the name. 

 
Step 4: If you want a title (or any other type of information) printed 

beneath the advisor name at the bottom of letters, enter this 
information in the Title column. 

 
Step 5: When finished click Close to exit the Advisor List dialog and click 

Close to exit the Firm Information dialog. 
 
You will now be able to select this advisor name from the Advisor Name (for 
letters) drop-down list. 
 
The number of Advisor Names you can add to your system is dependent upon 
the license you own. 
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Editing Marketing Letter/Article Content 
 
 
Change the Content in Marketing Letters and Articles 
 

Step 1: Open the Marketing Module. 
 
Step 2: Select a sequence from the Current Sequence drop-down list. 

 
Step 3: Click to highlight the letter and/or article you wish to edit. 

 
Step 4: Click Edit. 

 
Step 5: Click the Preview button next to either the Letter ID or Article 

ID drop-down list to bring the document up in MS Word. 
 

Step 6: Make the desired changes and Exit Word.  Click Yes when asked 
if you want to save your changes. 

 
Step 7: Click the Save button on the Marketing Module screen. 
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Missing a Week of Marketing 
 
If, for whatever reason, vacation, equipment problems, other priorities or other 
unforeseen reason; you need to skip a week of marketing, Practice Builder will 
allow several choices.     
 
If you do nothing and run your normal marketing cycle, the system will print 
the letters that were required last week AND the letters due to other 
clients/prospects for this week. The system will not print more than one letter 
for any client/prospect unless you have a sequence which calls for two or more 
letters on the same day.  This choice will probably double your printing volume 
for this run of marketing but that is the only change.  All client/prospect 
sequences will be maintained and subsequently run as normal. 
 
You may choose to not increase your volume and print this week only the 
letters and articles that were due last week.  This choice requires that you tell 
the system to ignore the one week (or more) that just passed without a 
marketing run.  Essentially, you will erase that week from the Practice 
Builder’s calendar.  Again, all client/prospect sequences will be maintained 
and subsequently run as normal, merely a week later.  Your printing volume 
will not increase as above.  To implement this choice follow the steps below. 
 
 

Step 1: In Practice Builder, click on Tools and select Marketing and then 
select Display Marketing Counts. 

 
Step 2: In the lower left corner Select Sequence gives you the option of 

choosing any individual sequence or all of the sequences. 
 
Step 3: At the bottom right, Increment Start will increase the start date 

by one week for the sequences selected in Step 2. Click on 
Increment Start. 

 
 

Step 4: A dialog box opens asking if you are sure. Click on Yes and 
Practice Builder will automatically erase the week you missed. 

 
 

Step 5: Repeat this process for additional weeks if necessary.  
 
Or: 

Step 1: Open MS Access. 
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Step 2: Open the File menu ad select Open (or Open Database). 

Step 3: Locate the [driveletter]:\tls\data folder. 

Step 4: Double-click the database that needs to be repaired. 

Step 5: Follow the MS Access instructions for repairing the database. 

 

Once Access has repaired the database, you should be able to enter Practice 

Builder without difficulty. 
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Using Three-Across Labels 
 
 
To Change from the default 2-across labels to 3-across labels in Practice 

Builder Financial: 

 
Step 1: Select File, then Close  

Step 2: Then go to Help, Download Original Labels   

Step 3: Select Download Three Across Labels 

Step 4: Click on Yes to continue the download.     . 

 
You will now have the template installed to use three across labels!  If you 
elect to switch back to two across labels you will need to repeat the process 
but download the two across template.  
 

Note: Three across template fits 1" x  2 5/8", Avery 5960(white) and Avery 
5660(clear). 
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Moving Program and Data to Another 
Computer 

 

To transfer a working system to a new machine (standalone to 
standalone): 

  
Step 1: Make sure the old system is fully updated and new activation key 

is entered if additional modules have been purchased. 

Step 2: Install on the new machine and enter the Licensed Owner Name 

and Activation Key.  Make sure the new computer system is fully 

updated and the new activation key has been entered if additional 

modules have been purchased In Practice Builder Financial you 

can check or edit this under Tools/Options/Licensing. 

Step 3: How to move contents of data, docs, and clntdocs to new machine: 

a. If you are on a network, you can copy the folders \docs, \clntdocs 

and \data to a temporary folder on the Network.   The folders are 

located within the TLS folder.  

b. Copy the files listed above from the Network Drive to the TLS folder 

on the new system.  Make sure you highlight TLS and paste them. 

You will be prompted to overwrite files, select Yes.  If you do not 

get this prompt, you are not copying them to the correct 

folder, cancel and make sure you are putting them where they 

belong. 

c. If your current system is not connected to a network, you may 

select the option below that best fits your needs.  This is done on 

the old system. 

Step 4: Perform a backup of your data files and place them on a writeable 

CD, .or other transportable media. 
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Step 5: Use zip drive.  Copy the directories of C:\tls\data, \clntdocs, and 

\docs to a zip disk in your disk drive.  This requires that you 

have a zip drive on both the old PC and the new.  Then on the 

new machine copy the directories to c:\tls, this will replace the 

files that were placed on the new machine during the install with 

the files from the old. At this point if you DO NOT get a 

message that the files already exist, do you want to copy, you 

are not putting them into the correct folder. 

 

Step 6: CD-read-write.  Copy the files above from the Old Machine to the 

CD.  Then copy them from the CD to the New Machine. 

Step 7: Verify that your system works on the new machine. 

Step 8:  Use your Windows Add/Remove Programs utility- On the OLD 

PC, remove Practice Builder Financial and all its components.  

Use your Windows Explorer and delete \tls on the drive of the old 

PC. 

 

  

If you want to transfer a working system to a network (standalone to 
network) 

Step 1: Same as above 

Step 2: Install on network drive, make sure that all the updates have been 

applied and that the system works. 

Step 3: Copy contents of \data, \docs, and \clntdocs from local machine 

to network \tls directory. Verify that the information on the 

network is correct. 

Step 4: Setup user accounts on network. 

Step 5: Run Component setup on all of the other workstations that will 

run the system. Create an icon from the network and paste it to 

the desktop of the workstation. 
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Step 6: Uninstall PRACTICE BUILDER FINANCIAL from the workstation 

that the data files were copied from 

Step 7: Install components on that workstation. 
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Adding Scanned Documents to Client Records 
 
 
For a variety of reasons you may want to store related documents pertaining to 
clients/prospects within Practice Builder.  Not only does this keep all 
documents neatly together, it also allows for easy retrieval.  Some advisors use 
this capability for statements and other financial reports they receive for their 
clients.  These are scanned and then the digital image is saved within Practice 
Builder. 
 
To use this function you must first have a digital file.  Using the scanning 
software you have available, scan the documents for a client and save the file 
in a folder that you can identify as belonging to that client. 
 

Step 1: In Practice Builder, Select the Client whose record you want to 
add scanned documents into.  For Example Jonathan Sample’s, 
client record is 000001. Look at the top of the screen directly 
under the row of icons. 

 
 
 
 
 
 
 

Step 2: When you are ready to copy the scanned documents into the 
Practice Builder client record, double click My Computer and go to 
the drive where Practice Builder Financial is installed (the 
TLS\ClntDocs folder),  

 
Step 3: Locate the Client Record Number then copy or paste the new file 

from its original folder into this TLS\clntdocs\ (client record 
number) folder. 

 
Suggestion:  Create a new folder inside the ClntDocs folder for each client that 
you have scanned items.  Place all the scanned items within that folder. 
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Act and Goldmine Exports 
 

There are two automated ways to import data into Practice Builder. The first, 
which is included with Practice Builder, is from a comma separated value (CSV) 
file. The second method, which is available only with an optional, additional 
module, is through a Microsoft Outlook synchronization. 
 
The use of a CSV file requires that you have previously exported from the 
source application into a CSV file. Given that the best support for any program 
is directly from its vender, our support team will refer you to the support 
department of the program you are exporting from. 
 
If there is not a one to one match for an element of data from your source 
application, you may consider importing it into a Key Code within Practice 
Builder. This requires pre planning on your part as to what fields would be 
candidates for Key Codes within Practice Builder. 
 
Once exported, our Support Team can assist you in importing the following 
information (if available from your exported file) See Page 2. 
 
ACT can export directly into a text delimited file.  Since you have the ability to 
customize some fields in ACT, you will have to choose which fields contain 
information that you wish to see in Practice Builder. 
 
Fields to look for that may require editing on your part are: 

• Names  
• Addresses 
• Customized fields in the export file that should be Key Code Entries in 

Practice Builder. 
• Client and Spousal information entered as Mr. and Mrs.  John Q. Sample 

will have to be edited and separated into separate columns. 
• Notes may have to be copied and pasted from one program to the other 

depending upon whether you are able to export into your file... 
 
The Goldmine export file is basically the same, editing will be required on your 
part, and fields you have defined in Goldmine will have to be looked at 
individually and the UserDefined fields interpreted and Key Codes set up in 
Practice Builder for those items.   
 

• Names  
• Addresses 
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• UserDefined fields in the export file that should be Key Code Entries in 
Practice Builder. 

• Client and Spousal information entered as Mr. and Mrs.  John Q. Sample 
will have to be edited and separated into separate columns. 

• Notes may have to be copied and pasted from one program to the other 
depending upon whether you are able to export into your file... 
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