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Chapter 12 – Step by Step for Starting Marketing 
 
 

Introduction 
 
The Marketing Module of Practice Builder Financial provides the means to automate consistent 
correspondence to clients and prospects. 
 
The concept of “Drip Marketing" is the process of sending a personal message with valuable 
information – repeatedly.  Over time this will develop a level of trust and maintain “Top of Mind 
Awareness.” 
 
These relationship-building techniques will put you in the right place at the right time to acquire 
new business and receive referrals.  Your frequent and consistent communication will maintain 
“Top of Mind” awareness among your clients, prospects, centers of influence, and others you 
may address.  This marketing strategy has the advantage of being easily scalable and has a 
variable ramp-up speed to spread expenses over a long time period. 
 
When your messages arrive with frequency, you increase the opportunity for your clients to refer 
you to friends, family and business associates.  It is commonly accepted that referrals are the 
best source of new clients – but they don’t happen by accident.  Constant visible presence 
eventually produces a steady flow of referrals. 
 
The Practice Builder Financial Marketing Module will operate semi automatically.  Once a 
sequence and start date are assigned to client/prospects, and marketing is run each week the 
system will take care of the rest.  The system will: 
 

• Send the next correct letter and article to each recipient 
• Keep track of all the different sequences & start dates 
• Allow you to skip a week when necessary 
• Will not send the same material to the same contact twice 
• Maintain a record of what is sent and when to each recipient 

 
This module contains six marketing sequences that are prewritten for various categories of 
communication.  Each marketing sequence consists of a series of: 
 
Letters – very short cover letters addressed to the individual with your signature.   
 
Articles – accompanying information-based articles on a variety of financial topics.  Practice 
Builder will insert the recipient’s name at the top of each article, along with the processing date. 
 
Phone Scripts – periodic scripts for clerical staff, or the advisor, to call for follow up.  These are 
non-threatening calls designed to further establish the relationship.  Each script has all the 
contact information and a history of the items that have recently been sent to the recipient, as a 
tool to promote conversation. 
 
These marketing sequences have been preset to send correspondence every 2 to 3 weeks.  
You may change this interval for each sequence, as well as add, delete, or edit any of the 
information contained in the sequence.  You may even create your own marketing sequences to 
be automated with this module. 
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The seven campaigns (sequences) provided: 
 
Individual Prospect – A generic sequence that applies to many classes of prospects.  Very well 
suited for persons not already retired.  Topics include inflation, Social Security, retirement, etc. 
 
Business/Professional – more focused on business owner concerns, succession planning, 
employee benefits, and taxation.  This is appropriate for business owners and professional 
practitioners. 
 
Center of Influence – designed to increase awareness in your community.  Send this information 
to professionals you may be networking with, such as attorneys and accountants, or even local 
associations for articles or speaking engagements.  Don’t forget to include members of the local 
media, especially “business courier” publications. 
 
Initial Planning Client – keeping the relationship strong throughout the initial process of 
planning.  This is for the client who has just engaged your services.  During the initial planning 
stage, your new client is extremely vulnerable to “Buyer’s Remorse.”  The new client begins to 
question having engaged your services and committed to the exhaustive data gathering and 
goal setting – plus the payment of a fee.  The client also begins to doubt the decision to select 
you as their financial advisor.  This is natural.  It may not cause a new client to cancel the 
engagement, but a level of doubt and suspicion escalates.  Increased communications helps put 
these fears to rest. 
 
When considered with the other Practice Builder new planning steps:  Agendas, Interview 
Notes, Objectives, Assumptions, Investment Attitudes and Preliminary Financial Schedule – you 
will turn doubters into eager participants, anxiously awaiting your plan. 
 
Ongoing Planning Client – Practice Builder will help you harvest referrals from existing clients as 
well as keeping that “warm and fuzzy” feeling established through working closely with them.  
This is the appropriate follow-up sequence after completing your Initial Planning phase. 
 
Product Only Sequence – focused more on product awareness, annuities, life insurance, and 
long term care. 
 
Referral -  Develop your own process for building a relationship with these most valuable 
prospects.  Build a tripod upon the prospect’s name, the referrer and your firm. 
 

Getting Your Marketing Started 
 
There are five main steps to getting your marketing started (and keeping it going).  This 
reference guide presents them in the order we recommend you follow as you approach the 
process. 
 

1. Customize and Review Sequences - The first thing you must do is become familiar with 
the Practice Builder marketing material.  By reading through the material, you will learn 
what type of clients or prospects to assign to a sequence.  After getting to know the 
sequences, you may want to tweak them just a little to fit your style.  You may choose to 
increase or decrease the number of weeks between mailings.  There is no limit to the 
changes you may make.  Remember, however, that these sequences have been tested 
and refined over years by hundreds of financial professionals.   
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As an example, you may wish to reduce or eliminate phone scripts – it seems that we all 
dislike this drudgery – but they serve several important purposes.  First, they allow you to 
cull the list, i.e. stop sending marketing when it’s not reaching a welcome destination.  
Second, the call is an opportunity to get more information.  Third, the call may be the 
vehicle by which the prospect seeks an appointment.  Fourth, it can be a source for 
referrals.  Finally, consider that it may be very effective for a staff member to make these 
calls, rather than the advisor.  Consider a part time person making calls in the evening 
perhaps.  This prevents you, the most valuable producer, from getting involved in lengthy 
unproductive conversations and prompts the truly interested and concerned party to make 
an appointment. 

 
2. Personalize Output - Next, you will want to add your own personal touch.  You may 

choose to insert your company letterhead in all out-going marketing letters.  You can do 
this using the Letters Template header.  However, many advisors have colorful and unique 
stationery, and they want to use that – adjusting the margins for their format.  You may 
want to add a little bit of your personality to the letters or insert your company's logo.  If you 
have a website, by all means make frequent reference to it in the letters (in addition to it 
being referenced on your letterhead).  You may be required to include a compliance 
reference number to anything that leaves your office. 

 
3. Inputting Client/Prospect Data - You will need to populate Practice Builder and the 

marketing sequences with your clients and prospects.  This event will require advanced 
planning, to stagger the dates for mailings so as to restrict the number of phone calls to a 
manageable volume each week. 

 
4. Processing Marketing - Get your letterhead and labels or envelopes ready because it is 

time to process marketing. 
 

5. Services and Results - Now you can sit back and track the success of your marketing 
campaign and learn how to keep the process running smoothly.  You may decide to add 
special mailings or use the Practice Builder global routines for announcements of events or 
special offers. 

 

Customizing and Reviewing Sequences 

Selecting the Module 
 
There are colored icons under the toolbar that are shortcuts to all the modules in Practice 
Builder.  The icon just right of center that displays both the green Letter and the blue Article is 
the Marketing Module icon.  When you place the pointer on any Practice Builder icon, a pop-up 
text box confirms you are about to click on this icon and clarifies the function intended. 
 

Printing Sequence Details 
 

1. Open the Marketing Module. 
 

2. Select the sequence to print from the Current Sequence drop-down list. 
 

3. Click the List Sequence and the Print Designation dialog will appear. 
• Click Preview to view the sequence details 
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• Click Print to print the sequence details 
 
Note:  You may print the sequence details after you preview it by clicking the Printer Icon 

in the Preview window. 
 
You now have a complete list of all the letters, articles and phone scripts that are a part of this 
sequence.  The listing shows the file name, the title or description, the size in pages and the 
scheduled number of days from the start date for that particular mailing.  Repeat this process for 
each of the sequences that you are studying. 
 
To print out any of these items first click on the line entry.  It will turn yellow to indicate that it has 
been chosen.  Click on Edit, at the bottom center.  This will enable the Preview button next to 
the letter and the document at the bottom left.  Click on Preview for the letter and print this letter 
if you wish.  Do the same for the article. 
 
It is possible to automatically print all of the letters and articles for a 
particular sequence by selecting Process for Review on the right side 
off the Marketing screen.  
 
The following dialogue box will open giving you the details of what the system will do next. 
 

 
 
 
Special Note:  
 
Before you make changes to any of the marketing sequences supplied by Practice 
Builder (add or remove letters and articles, change their sending order, etc) we 
recommend that you make a copy of the initial sequence and modify that copy while 
keeping the original as supplied.  This will provide you a model should you ever want to 
start over as well as keeping your changes safe from any future changes by a routine 
system update.  
 

To Copy a Marketing Sequence 
 

1. Open the Marketing Module. 
 

2. Click the Copy Sequence 
command button.  The Copy 
Sequence dialog will appear. 

 
3. Enter a name for your copy of the 
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sequence in the Enter the new sequence name: text field. 
 

4. Select the sequence you wish to copy from the Choose a sequence to be copied: drop-
down list and click OK. 

 
 

Edit a Sequence 
 
To edit a sequence you must be viewing that particular sequence. 
 

1. Select the sequence you want to edit from the Current sequence drop-down list. 
 

2. Find the letter you want to edit and click on it.  The whole row will highlight in yellow.  
 

3. Click Edit, at the bottom center, to change the information about this letter. 
 

4. You will be able to edit the Letter ID, Article ID and the number of Days. 
 

5. Once you have changed this information, click on Save.  (Choose Cancel to ignore the 
changes.) 

 

Delete a Letter from a Sequence 
 
If you want to remove a letter from the sequence, click on the letter to highlight it in yellow and 
click Delete. 
 
Please remember to adjust the number of days for the remaining letters after your item has 
been deleted. 
 
 

Increment the Days in a Sequence 
 
Some users feel that it helps simplify the marketing process to evenly distribute the number of 
days between each marketing action.  The sequence shown here needs to be changed. 
 
The increment Days dialog makes it easy to set a uniform interval and to change that interval at 
will.  To increment days between each mailing: 
 
1. Open the Marketing Module and pick a sequence from the Current Sequence drop-down 

l is t .  
 

2. Select where in the sequence you would like to begin to 
increment the days by clicking the action in the marketing 
action list. 

 
3. Click the Increment Days command button.  The Increment 

Days dialog will appear. 
 

4. Select the number of days you want between marketing 
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actions by clicking one of the options. 
 

5. Once you have made your selection click OK. 
 
If you selected 28 days, the sequence about would have changed to this: 
 
 
 
 
 
 
 
 

Change the Content in Marketing Letters and Articles 

 
1. Use Document Maintenance from the Tools menu to make all changes to marketing 

documents. See Support Tips, Adding Documents 
 
 

2. Remember, letters and documents may be used in more than one sequence.  Be sure that 
any changes you make are suitable for wherever the document is used – or use Document 
maintenance to create a new document, copy from the existing and edit for changes as 
required just for this one sequence. Marketing Module. 

 
 

Add a Custom Letter to Marketing 
 
Many users wish to incorporate their own letters into the Marketing Module.  The following will 
provide instruction on how to accomplish this.  Once your letter has been added to the module, 
you will be able to add it to any of the marketing sequences. 
 

1. In your Practice Builder program, from the Client/Prospect screen, click on Tools and 
select Document Maintenance. 

 
2. Choose the Marketing tab. 

 
3. Click the Add button and Practice Builder will automatically assign a File ID# starting at 

700. 
 

4. Type in the Description (title) of your Letter. 
 

5. Click on the Save button. 
 

6. Click the Review button and Microsoft Word will open the new document. 
 

7. Proceed to type in the body text of your document, or click Insert > File and locate an 
existing document on your local disk or network drive.  Insert the body of the letter only.  
Salutations and closings are added automatically by Practice Builder. 

 
8. When finished, click File > Save As and save the file. 
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The save box should default to the assigned Practice Builder document name and the file 
type should be Rich Text Format (rtf). 

 
If the File type drop-down list does not have Rich Text Format (*.rtf) selected, select it 
before you click Save. 

 
Practice Builder only recognizes files saved in Rich Text Format. 

 
9. Exit Word and Close the Document Maintenance window. 

 
10. Open the Marketing Module and click Add. 
 
11. Select the letter you added from the Letter ID drop-down list and enter the number of 

Days. 
 
12. Click Save. 
 
 

Creating Your Own Marketing Sequence 
 
You may already have a series of letters that you use in sequence for a given situation, in 
response to referrals for example.  By using Practice Builder you can automate the procedure 
so that you need only enter the contact and assign your new sequence and the system will 
reliable and methodically send out the mail you have selected right along with all your other 
marketing.  (Your documents must first be stored in Practice Builder as above in Add a Custom 
Letter). 
 
Just as easily, you can design a sequence using the existing Practice Builder Letters and 
documents for a specific purpose or even a specific category of contacts. 
 
 

Create a New Sequence 
 

1. Open the Marketing Module and click Add New Sequence under Sequence 
Maintenance. 

 
2. You will be prompted for the name of your new sequence.  Type in the name (such as 

"Clearcreek Teachers") and click OK. 
3. A new blank sequence has now been added to Practice Builder, ready for your editing. 

 
 

Add a Practice Builder Letter or Article to Your Sequence 
 

1. Click the Add button, at the bottom center, to add an existing letter and article from 
Practice Builder to the sequence.  Select letters/articles by File ID from the Letters and 
Articles drop-down lists. 

 
2. Select Days.  Once you have selected the letter/article that you wish to add, you will need 

to enter the number of Days that you would like between the mailings. 
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The days must be entered in seven-day increments to allow for semi-automatic weekly 
processing of marketing.  The system will prompt you to run your marketing only every 
seven days. 

 
If you choose a different increment than seven days you will loose this semi-automatic 
feature and be required to manually process marketing to maintain the desired interval. 

 
An example where this may be your desired course of action might be a short product 
oriented sequence that could consist of two or three mailings at a short interval (e.g. 4 
days) followed by a closing phone script.  To process contacts assigned to this campaign 
you would manually process marketing, for this sequence, on a daily basis for the duration 
of the sequence. 

 
3. Click Save and repeat the process until you have completed your sequence. 

 
 

Personalizing Your Output 
 

Editing the Letter Templates 
 
Before you modify your templates, we do recommend that you make a backup copy of your 
Client.dot and Service.dot templates.  You can do this by opening the Practice Builder Docs 
folder in Windows Explorer and using the Copy/Paste feature to copy the templates into 
another folder.  The templates are sensitive and can be corrupted if any of the existing 
bookmarks are removed.  The backup copies will allow you to replace the original templates if 
an error occurs. 
 
 

Making Room for Your Letterhead 
 

1. Open Practice Builder, and click on the green Letters icon. 
 

2. On the Letters screen, click the Template button to bring the letter template into Word. 
 

3. Do not alter or remove any of the existing text or bookmarks in the template. 
 

4. To Change Margins - go to File > Page Set Up, and click the Margins tab. 
 

5. To Add Headers or Footers- go to View > Headers and Footers. 
 

6. Save your changes and Exit Word. 
 
 

Changing the Font for Letters 
 
(Note: The default font for Practice Builder cover letters is Bookman Old Style.) 
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Follow the instructions below to change the font for all letters produced by Practice Builder (not 
service letters).  This includes all letters produced by The Marketing and Seminar Modules, and 
all letters processed through Global Processing. 
 

1. Open Practice Builder, and click on the green Letters icon. 
 

2. On the Practice Builder Letters screen, click the Template button to bring the letter 
template into Word. 

 
3. Do not alter or remove any of the existing text or bookmarks in the template. 

 
4. On the Word menu bar click Edit > Select All. 

 
5. Then on the menu bar, click Format > Font and make your font selections in the Font 

dialog. 
 

6. Save your changes and Exit Word. 
 
 

Adding a Signature File 

 
Practice Builder uses the template process in Microsoft Word to produce letters.  You may edit 
the templates by opening the Practice Builder Docs folder in Microsoft Word, or by clicking the 
Template button in the Letters section (bright green icon) of Practice Builder. 
 
Before you modify your templates, we do recommend that you make a backup copy of your 
Client.dot and Service.dot templates.  You can do this by opening the Practice Builder Docs 
folder in Windows Explorer and using the Copy/Paste feature to copy the templates into 
another folder.  The templates are sensitive and can be corrupted if any of the existing 
bookmarks are removed.  The backup copies will allow you to replace the original templates if 
an error occurs. 
 
To add a signature file, move your cursor in the blank area between the Letter close and 
Advisor field in the template.  Left-click to establish your cursor.  On the Word menu click on 
Insert, Picture, From File.  You will then get a Look in box to locate your signature file.  Once 
your file is located, click Insert and Save your changes. 
 
You may want to repeat these steps for Service Letters (yellow icon), which can be done by 
clicking on the Template button in the Service Letters section, or by opening the Service.dot 
template in Microsoft Word. 
 
You can obtain additional information on editing documents by consulting the Help menu in 
Microsoft Word. 
 
 

Compliance Footers 
 
Many compliance departments require that you include a compliance footer on all marketing 
materials.  Practice Builder makes it easy. 
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To Add a Compliance Footer to a Marketing Letter: 
 

1. Open the Tools menu and select Document Maintenance. 
 

2. Click the Marketing tab 
 

3. Use the Arrow Buttons to tab through the letters. 
 

4. Type the compliance number in the Compliance Ref. No. text field. 
 
 

Customizing Marketing Envelopes 
 

Add Your Return Address 

 
You can modify the Practice Builder envelope templates to fit your practice.  To add your return 
address to an envelope template: 
 

1. Open Word. 
 

2. Open the File menu and click Open. 
 

3. Select Document Templates from the Files of type drop-down list. 
 

4. Select the drive letter where Practice Builder is installed from the Look in drop box.  
Locate and double-click the Practice Builder folder. 

 
5. Then double-click the Docs folder. 

 
6. You will see all the templates used by Practice Builder.  Locate and double-click the 

mktgenve.dot file. 
 
(Note:  If you see a file called mktgenve and it doesn't have the file extension .dot, don't worry 
this just means that Windows Explorer isn't configured to display file extensions.) 
 

7. Once the template is open you will see a cursor flashing in the upper left-hand corner of 
the document.  Type your return address here. 

 
8. When finished, Save your changes and Exit Word. 

 
 

Changing the Font 
 

1. Open Word. 
 

2. Open the File menu and click Open. 
 

3. Select Document Templates from the Files of type drop-down list. 
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4. Select the drive letter where Practice Builder is installed from the Look in drop box.  

Locate and double-click the Practice Builder folder. 
 

5. Then double-click the Docs folder. 
 

6. You will see all the templates used by Practice Builder.  Locate and double-click the 
mktgenve.dot file. 

 
(Note: If you see a file called mktgenve and it doesn't have the file extension .dot, don't worry 
this just means that Windows Explorer isn't configured to display file extensions.) 
 

7. Open the Edit menu and click Select All. 
 

8. Open the Format menu and click Font. 
 

9. Make your selections in the Font dialog and click OK. 
 
10. Save your changes and Exit Word. 
 
 

Entering Client and Prospect Data 
 
General Guideline - Accuracy is critical. 
 
Use Title Case (ex: Jonathan T. Sample not JONATHAN T. SAMPLE) 
 
Enter all dates using the MM-DD-YYYY format (ex: 01-30-1945) 
 
Before you Begin Entering Client/Prospect Information… 
 
Enter the Advisor name.  Click the Firm Info button on the Client/Prospect screen.  When 
the Firm Information window appears, click the Advisor List button.  The Edit Planning Advisor 
List dialog will open, type in the advisor name as it should appear on letters.  Click in the Title 
column, to place the cursor and type the advisor’s title.  When finished, click the Exit command 
button and Practice Builder will automatically save your changes and return you to the Firm 
Information window.  Click Close. 
 
Change the Default Area Code.  Go to the Tools menu and select Quick Input Options.  
Click on the Area Code tab and type in the three digits that are commonly used in your 
community.  Click Apply. 
 
 

Client Data Entry 
 
To enter a new client/prospect record, click the New Entry command button in Practice Builder.  
All fields in the screen become blank and you can begin entering data. 
 
Middle initial.  Enter the client/prospect’s middle initial (with a period) or complete middle 
name, if known.  
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Honorific.  Click the drop-down list to enter the client/prospect’s honorific title (ex: Dr., Ms., or 
Mr.).  Practice Builder will automatically default to the formal form of address when an honorific 
is entered.  If an honorific is not entered, you will need to customize the salutation option for this 
contact under the Spouse/Other tab.  (As with each of the drop down lists, you may scroll 
through the choices using the up & down arrow keys). 
 
Zip Code.  Wherever a zip code is entered in Practice Builder, it is verified for accuracy.  If the 
zip code is found in the Practice Builder zip code database, it is accepted and the appropriate 
city and state are automatically entered into the city and state fields.  If the zip code is not found 
in the Practice Builder database, you’ll be prompted to enter the city and state so the complete 
address with the zip code can be saved. 
 
Country.  This field should be left blank if the country is USA. 
 
Document ID Description.  The Document ID Description is automatically inserted into this 
field while you are completing the data entry for the primary client/prospect.  The Document ID 
Description is the full name of the client/prospect, as it will appear on articles.  It is printed on 
the top of each page of any article you send to this person.  This field may be edited, if the 
honorific, first name, last name and an address have been entered. 
 
Send Mail to.  Practice Builder can store several addresses for each primary client/prospect.  
Click this drop-down list to make the appropriate selection.  This field determines which address 
to send mail to. 
 
Letter Close.  Click the drop-down list to indicate the letter closing you wish to use on letter 
communications to this client/prospect.  If you do not wish to use any of the existing options, you 
may add your own by going to the Tools menu and selecting Quick Input Options. 
 
Advisor Name.  Click the drop-down list to choose the advisor’s name that is working with this 
client/prospect. 
 
Marketing Sequence.  Click the drop-down list to choose a marketing sequence for this 
client/prospect.  The Practice Builder Marketing Module has six pre-defined marketing 
sequences for you to choose from, or you may add your own custom sequences.  These 
sequences let you track your clients or prospects by automatically generating informational 
materials and reminding you about phone calls that must be completed. 
 
Marketing Date.  This field displays the date you’ve inserted this client/prospect into the 
Marketing Sequence.  The date is used to trigger the marketing mailing sequence to include this 
person and send the appropriate materials during the sequence cycle.  If you do not want the 
client/prospect to receive marketing materials in the next sequence cycle, you can edit this field 
to a future date. 
 
Key Codes.  Click this command button to assign the client/prospect specific tracking 
categories.  The check box on the command button indicates whether categories have been 
assigned to this person.  If it is checked, categories have already been assigned.  Key Codes 
are to be used with Global Processing under the Tools menu. 
 
Compact your Database.  After you have completed all of your client entries, it is 
recommended that you compact your database.  Compacting the database will remove all 
records flagged for deletion and make the Practice Builder database more efficient.  Go to the 
File menu and select Close.  Next, go to the Tools menu and choose Database Utilities-
Compact Database. 
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Marketing Production 
 

Printing the Marketing List 
 
We highly recommend that you perform a backup of your data and print a list of all 
clients/prospects due to process before producing the marketing materials.  The backup 
protects your data in the case of a mishap.  The marketing list lets you know how much material 
is due to process and who is due to receive contact.  You should file the marketing list for future 
reference. 
 
To produce the marketing list: 
 

1. Open the Tools menu and click Marketing > 
Process.  The Marketing dialog appears. 

 
2. Under Client Listing, select either the All 

Sequences or Pick Sequence* option 
buttons. 

 
∗ If you choose Pick Sequence, you must 

select a sequence from the Pick Sequence 
drop-down list to view or print the marketing 
list. 

 
3. The Client Listing window will appear.  The 

following information is displayed:  
Client/Prospect last name, first name, phone 
number, the letter, article, or phone script due 
to be processed for the client/prospect, the 
client's/prospect's assigned sequence and the 
process date. 

 
4. Click Print to print the list. 

 
 

Processing the Cycle 
 
How to Pause Printing 
 
Practice Builder allows you to control the flow of documents to your printer.  This helps to 
prevent printer memory and spooling errors.  If your printer doesn't have adequate memory, you 
may want to use this feature. 
 
To control the flow of documents to the printer: 
 

1. Check the Pause printing after this number of documents check box. 
 

2. Specify the number of documents in the text field provided. 
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As you process the sequence a message box will appear and you may choose either to rerun 
the last x number of documents or to continue to move forward with the next x number of 
documents. 
 

Pick Sequence 
 
To process an individual sequence: 
 

1. Select the Pick Sequence option button under Process in the Marketing dialog. 
 

2. An option window appears that asks Do you want to send the documents directly to 
the printer? 

 
• Click Yes to send the documents directly to the printer. 

 
• No is not a recommended selection.  Depending on your version of Microsoft Word and 

your individual settings, this selection may open a fresh version of Word for each 
document quickly overwhelming your system.  If you are unsure how your marketing 
document will actually print, assign Jonathan Sample alone to the Sequence and 
process for test purposes.  

 
3. Select a sequence from the Please choose the sequence drop-down list. 

 
 

All Sequences 
 
To process all sequences: 
 

1. Select the All Sequences option button under Process in the Marketing dialog. 
 

2. An option window appears that asks Do you want to send the documents directly to 
the printer? 

 
• Click Yes to send the documents directly to the printer. 
 
• No is not a recommended selection.  Depending on your version of Microsoft Word and 

your individual settings, this selection may open a fresh version of Word for each 
document quickly overwhelming your system.  If you are unsure how your marketing 
document will actually print, assign Jonathan Sample alone to the Sequence and 
process for test purposes. 

 

Printing the Cover Letters 

 
The Practice Builder Marketing Module prints the cover letters first. 
 
If you want to use your company letterhead, it is very important that you load your printer 
before you process marketing. 
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Don't worry; you will be given a chance to replace your letterhead with plain paper before you 
print the phone scripts and/or articles. 
 
Printing the Phone Scripts 
 
If there are phone scripts due to process, you will be notified with the following message:  There 
are phone scripts to be printed. 
 
If you want to print the phone scripts, please verify the appropriate paper is loaded once the 
letters have printed. 
 
Do you want to print the phone scripts? 
 

• Click Yes to print the phone scripts. 
 

• Click No to skip the phone scripts and print the articles. You may print the phone scripts 
later using Rerun Last Marketing Cycle. 

 
 

Printing the Articles 
 
After the letters and/or phone scripts have processed a message box will appear. It reads:  
There are articles to print. 
 
If you want to print the articles, please verify the appropriate paper is loaded once the previous 
printing is completed. 
 
Do you want to prepare the articles now? 
 

• If you want to print the articles, wait for the letters or phone scripts to finish printing, 
replace letterhead with plain paper in the printer, and click Yes. 

 
• If you don't want to print the articles now, click No. 

 
You may print them later using Rerun last marketing cycle. 
 
 

Printing the Envelopes or Labels 
 
The last step in processing your marketing is printing labels or envelopes. 
 

1. Wait until your letters, phone scripts, and/or articles have finished printing. 
 

2. Select either the Envelopes or Labels option button under Create in the Envelopes & 
Labels dialog. 

 
3. Click Process. 

 
(Note: If you don't wish to print envelopes or labels now, click Cancel.  You may print them later 
using Rerun last marketing cycle.) 
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4. Feed your printer with envelopes or labels. 

 
 
 

Rerunning the Last Marketing Cycle 
 
Why would I need to rerun a marketing cycle? 
 
There are typically four causes that may make it necessary to rerun a marketing cycle. 
 

1. Printer Problems - You may encounter problems with your printer that make it necessary 
to rerun a cycle.  The printer may malfunction, jam, or run out of toner before a marketing 
cycle is completely processed. 

 
2. Data Entry Errors - You may notice, after the marketing cycle has begun processing, that 

an advisor name or letter close has not been selected for a large number of 
clients/prospects and/or a large number of letters are printing without this vital information.  
If this happens, the appropriate data must be entered and the cycle must be rerun. 

 
3. PC Problems - No one can predict when a personal computer will lock up.  It can happen 

at any time.  If this happens while processing a marketing cycle, you will have to rerun the 
cycle. 

 
4. Emergencies - Events may arise that will force you to stop the processing of a marketing 

cycle before it is finished.  You may have to leave the office in a hurry to meet a prospect 
or take care of some other urgent business. 

 
If the marketing process is interrupted for any reason, you can rerun the entire cycle or start 
from where you left off. 
 
 

From the Top – Re Running a Cycle 
 
To rerun an entire marketing cycle from the beginning: 
 

1. Open the Tools menu; click Marketing > Rerun Last Marketing Cycle. 
 

2. Select the marketing items to rerun under Marketing.  You may select one or all of the 
following: 

 
• Letters/Phone Scripts - To reprint the letters and/or phone scripts. 

 
• Articles - To reprint the articles. 

 
• Envelopes/Labels - To reprint either envelopes or labels. 

 
3. Once you've made your selection(s) choose either Individual Sequence or All 

Sequences under Process. 
 

4. Pick a sequence to rerun from the Please choose a sequence drop-down list, if 
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necessary. 
 

5. A message will appear asking; Do you want to send the documents directly to the 
printer? 

 
• Click Yes - To send the documents directly to the printer without reviewing them first. 

 
• Click No if you wish to review each document in Word before manually sending it to the 

printer.  This works well in Microsoft Word 97.  In Word 2000 however, Word will open a 
fresh version of Word for each document quickly overwhelming your system.  If you are 
using Word 2000 – do not click No.  Microsoft Word XP allows you to turn off this 
function (deselect Windows in Taskbar from Tools, Options, View ) 

 
6. The Letters and/or Phone scripts will print first.  If you have selected Letters/Phone Scripts 

a window will appear with the following message:  Do you want to skip the letters and 
print the phone scripts? 

 
In either case, you will be prompted to print phone scripts if they are due. 
 

7. Do you want to skip the letters? 
 

• Click Yes to bypass reprinting the letters and print just the phone scripts. 
 

• Click No to reprint both letters and phone scripts. 
 

8. The articles print next.  If you have selected Articles a window will appear with the 
following message:  Please verify the appropriate paper is loaded to print the articles. 

 
• Please press OK to continue. 

 
If you reran the letters, and you used company letterhead, it is now time to replace it with plain 
paper in your printer.  Once you have the proper paper loaded click OK. 
 

9. The envelopes/labels are the last to process.  If you have selected Envelope/Labels the 
Envelopes & Labels window will appear.  Select either Envelopes or Labels under Create 
and click Process. 

 
10. Load your printer with envelopes or labels. 
 
11. Once all selected marketing items have been sent to the printer, you will be notified that 

"The rerun of marketing is complete."  Click OK. 
 
 

From Next on the Marketing List 
 
You don't have to rerun the entire marketing cycle if your printer runs out of toner half way 
through.  You can rerun your last cycle starting from any client/prospect on your marketing list. 
 

1. Open the record for the client/prospect that will be used as the starting point for rerunning 
the cycle. 
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2. Make note of the client/prospect's six 

digit Practice Builder Number located 
on the client/prospect screen. 

 
3. Open the Tools menu and click 

Marketing > Rerun Last Marketing 
Cycle.  The Rerun Last Marketing 
Cycle dialog will appear. 

 
4. Check the Start with the client/prospect having this Practice Builder # check box and 

enter the client/prospect's Practice Builder number in the text field provided. 
 
(Note:  All six client/prospect's Practice Builder Number must be entered.) 
 

5. Select the marketing items to reprint under Marketing and the sequence(s) to rerun under 
Process. 

 
(Note:  See Rerunning a Marketing Cycle for more details.) 
 
 

Reviewing Services and Results 
 

Dates, Days, and Counts:  Understanding How the Marketing Process Works 
 
There are four variables used by Practice Builder to determine what letter a client should 
receive in any given week within a marketing sequence: 
 

• Marketing Sequence Name 
• Marketing Sequence Start Date 
• Marketing Count 
• Process Day 

 
When Practice Builder starts up on the seventh day since the last process date, you are 
prompted to process your marketing.  How does Practice Builder know when it is time?  As the 
user of Practice Builder, you determine when the best day to process will be and you set this 
day accordingly. 
 
For this example we will assume that Monday is the day we process.  Monday morning when 
you turn on your computer, whether or not there is anything to process for the week, when you 
click "yes" the marketing screen opens, and you may decide what to process. 
 
Whether you pick All Sequences or a specific sequence, the idea is the same.  Practice Builder 
will search the database for all clients in the sequence(s) you specified. 
 
Practice Builder examines the Marketing Start Date and Marketing Count for each of these 
people that are in the sequence(s) specified.  The marketing count determines the number of 
letters that have been sent and the Marketing Start Date is the date the client started in the 
given Marketing Sequence. 
 
Let’s say that Mr. Sample is in the Individual Prospect sequence, and his Marketing Count is 20.  
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This means that he has had 20 letters sent to him.  The next letter sent to him should be the 
21st letter in the sequence.  If you look at how the marketing sequences are set up, each letter 
in a sequence has a number of days assigned to it.  The first letter is sent out on the 0-day, 
meaning that as soon as a client is assigned to a sequence, he is sent a letter. 
 
Back to the case of Mr. Sample.  His Marketing Count is 20.  This means that we shall look at 
the 21st letter of the Marketing Sequence that he is assigned to and observe the number of 
days the letter is suppose to be sent out.  In the Individual Prospect sequence, the 21st letter is 
assigned 210 days.  210 days is subtracted from the process day and compared to the 
difference in days between the process day and the Marketing start date. 
 
This sounds confusing, but again we will use Mr. Sample as an example.  Let’s say that his 
Marketing Start Date is 7/12/99.  If our process day is Monday, and we come in Monday 
morning on 2/7/2000, Mr. Sample will receive the 21st letter.  This happens because the 21st 
letter should be sent out 210 days after his Marketing Start Date, and 210 days before 2/7/2000 
would be 7/12/99.  What if his start date is before 7/12/99 and he has a Marketing Count of 20?  
This could happen if you didn’t process your marketing for a couple of weeks.  But don’t worry; 
Practice Builder is smart enough to know this.  As long as it has been at least 210 days since 
the Marketing Start Date he will receive the 21st letter. 
 
However, you may want to change a client’s Marketing Start Date or Marketing Count for any 
given reason.  You may want to discuss with Practice Builder Support Staff the effect of the 
changes you have in mind before you actually make the changes. 
 
Go to Tools > Marketing > Display Marketing Counts and change this information for any 
given client assigned to a sequence. 
 
 

More about Display Marketing Counts 
 
The Display Marketing Counts window displays all clients in the database assigned to marketing 
sequences. 
 
The information displayed here is divided into seven columns. 
 

1. The Last name of the client/prospect. 
 

2. The First name of the client/prospect. 
 

3. The Middle initial of the client/prospect. 
 

4. The client/prospect's marketing 
Category (or marketing sequence). 

 
5. The client/prospect's marketing Start 

date.  This is the date the client/prospect 
started in the cycle. 

 
6. The client/prospect's marketing Count.  

The count indicates the number of marketing items processed. 
 

7. The date on which a marketing item was last processed for the client/prospect. 
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Pick Sequence.  You can display only the clients/prospects assigned to a specific sequence by 
selecting a sequence name from the Pick Sequence drop-down list. 
 
Last Processed.  By selecting Last Process from the Pick Sequence drop-down list, you can 
display all clients/prospects contacted with the last marketing cycle. 
 
Reduce Marketing Counts.  The Reduce Marketing Count command button lets you reduce 
all displayed clients/prospects marketing counts by one. 
 
 
Increment Marketing Counts.  The Increment Marketing Count command button lets you 
add one to the marketing counts of all displayed clients/prospects. 
 
 

Services and Results Dialog 
 
The Marketing Module's Service and Results dialog helps you to track the effectiveness of your 
marketing campaigns.  It also allows you to produce marketing materials for clients/prospects 
assigned to a particular sequence that may not be included in the sequence to which they are 
assigned. 
 
To access the Services and Results dialog: 
 

1. Open the Marketing Module. 
 

2. Click the Services and Results 
command button under Sequence 
Details. 

 
 

Tracking 
 
The top half of the Service and Results dialog 
contains important tracking criteria for the client/prospect you are currently focused on in 
Practice Builder.   
 
You may choose from three categories: 
 

• Became a client 
• Still a prospect 
• No client potential 

 
You may also fill in these text fields with the appropriate information: 
 

• Expected annual revenue 
• Number of referrals provided 
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Printing a Results Summary 
 
To produce a report (Results Summary) that contains the above information for all clients 
assigned to a sequence. 
 

1. Open the Marketing Module, click Services and Results. 
 

2. Select the Create a results summary for this marketing sequence option button and 
click Process. 

 
The Print Designation dialog will appear. 
 

• Select Preview to view the report. 
• Select Print to send the report directly to the printer. 

You may print the report after you preview it by clicking the Printer Icon in the Preview window. 
 
 

Printing a List of Clients/Prospects in a Marketing Sequence 
 
To produce a list of clients/prospects assigned to a marketing sequence: 
 

1. Click on the Marketing Module icon to enter the marketing module. 
 

2. Select a sequence from the Current Sequence drop-down list. 
 

3. Click the Services and Results button.  This will open the Services and Results 
window. 

 
4. Choose Create a list of all persons in this sequence and then click Process. 

 
5. When prompted with the Print Designation dialog box, you may either click Preview or 

Print, then click OK. 
 
You may print the document after you preview it by clicking the Printer Icon in the Preview 
window. 
 
 

Printing Special Items for All Clients/Prospects Assigned to a Marketing 
Sequence 
 
You may want to send your company newsletter to all clients/prospects assigned to a particular 
sequence and you need labels to get the job done.  Or you may want to send them a special 
letter and article that is not part of the marketing sequence to which they are assigned.  In either 
case, the Services and Results dialog will help you complete the task. 
 
To create a special item for all clients/prospects assigned to a sequence: 
 

1. Open the Marketing Module. 
 

2. Select a sequence from the Current Sequence drop-down list. 
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3. Click the Services and Results command button under Sequence Details. 

 
 
To create letters and/or articles: 
 

1. Select the items you want to print.  You may select the Create a letter for all persons 
in this sequence option button and/or the Create an article for all persons in this 
sequence option button. 

 
2. Then pick the document(s) by File ID from the drop-down list(s) provided. 

 
3. Once you have made your selection(s), click Process. 

 
 
To create envelopes or labels: 
 

1. Select the Create envelopes/labels for all persons in this sequence option button. 
 

2. Click Process.  The Envelopes & Labels window will appear. 
 

3. Select either Envelopes or Labels under Create. 
 

4. Once you have made your selection, click Process. 
 
 

Note:  Include Pod in the name to make it easier to distinguish from normal marketing 
 sequences. 

 
1. Select the sequence to copy from the Choose a sequence to be copied drop-down list. 

 
2. Click OK. 

 


